Online Backup
Thu, Dec 18, 2014

facebook aqu 32  linkedin aqu 32  google aqu 32  twitter aqu 32  rss aqu 32

Internet Support Q&A

Q: I tried to send an email that did not go through, now i get an error every time.
A: Open your email program and click on the outbox. Remove the message from there and the rest should go through if any. This will resolve the error message as well.

Q: I just installed/already have IVNet High Speed and now no pages come up.
A: This normally happens when a firewall is left on during the I V Net High Speed software install. To correct this problem you must uninstall the High Speed software and then disable all firewalls. Once they are off you can reinstall High Speed and then reenable the firewalls. If you are not familiar with disabling your firewall please contact us at 815-223-1052 for assistance.

Q: IVNet High Speed doesn't appear to be working on my machine.
A: If you use netscape this is most likely because it is not setup to use the High Speed proxy. To do this you will want to go into the nextscape program and click on the preferences menu. Under preferences click the + or the > next to ADVANCED and then click PROXIES. Once in there look for where it says http (you may need to click on view) and enter localhost in the box. If the box is greyed out click on the dot for MANUAL PROXY CONFIGURATION. For the PORT enter 8080 and click OK This should correct the problem. If you do not use netscape please contact us for further support at 815-223-1052

Q: My email keeps asking for my name and password.
A: This is normally the result of a large or corrupted email message that causes you to loose connection from the server because of time or an error. The server then sets a 15 minute timer called a pop lock in which you will not be able to log back into the server. Simply wait 15 minutes and try again. If you still have this problem try logging into http://webmail.ivnet.com/ and removing anything with a size of over 1,000,000 bytes. If this does not resolve it or you would rather speak with a technician please contact us at 815-223-1052

Q: My email keeps telling me that I am already connected.
A: This is normally the result of a large or corrupted email message that causes you to loose connection from the server because of time or an error. The server then sets a 15 minute timer called a pop lock in which you will not be able to log back into the server. Simply wait 15 minutes and try again. If you still have this problem try logging into http://webmail.ivnet.com/ and removing anything with a size of over 1,000,000 bytes. If this does not resolve it or you would rather speak with a technician please contact us at 815-223-1052

Q: I was receiving an email and now it keeps asking me for my password.
A: This is normally the result of a large or corrupted email message that causes you to loose connection from the server because of time or an error. The server then sets a 15 minute timer called a pop lock in which you will not be able to log back into the server. Simply wait 15 minutes and try again. If you still have this problem try logging into http://webmail.ivnet.com/ and removing anything with a size of over 1,000,000 bytes. If this does not resolve it or you would rather speak with a technician please contact us at 815-223-1052

Q: I have to redial every time I check my email
A: This is typically caused by a setting in outlook express. To correct this open outlook express and click on the TOOLS menu and choose OPTIONS. In the options screen click on the CONNECTION tab and make sure it is not set to hangup after sending and receiving. If you have trouble with this or do not use outlook express please contact us at 815-223-1052

Q: I can not send email, it says cannot find server or makes me redial.
A: This is typically caused by a setting in outlook express. To correct this open outlook express and click on the TOOLS menu and choose OPTIONS. In the options screen click on the CONNECTION tab and make sure it is not set to hangup after sending and receiving. If you have trouble with this or do not use outlook express please contact us at 815-223-1052

Q: I have I V Net High Speed and all my photos are low quality.
A: This is a result of the compression that High Speed uses to deliver pages to you faster. The higher the acceleration setting in the High Speed options, the lower image quality will be. You can right click on a picture and choose to reload that image or all the images on that page at full quality. This is by design and is not considered a bug.

Q: My homepage has changed on it's own, and is doing stuff on its own.
A: This is all common symptoms of Spyware and/or viruses. These common internet threats are hard to avoid and sometimes can cause extreme problems on a machine. For more information please go to http://www.cpointcc.com/service/technical-resources